Instalarea dumneavoastră PHP pare că nu conține extensia MySQL care este necesară pentru WordPress.